OneHub Login Unavailable

Incident Report for Benifex OneHub

Resolved

The issue affecting OneHub login has been resolved and services are operating normally.

Our engineers have continued to monitor traffic and successful login rates following the mitigation and have confirmed the identity service remains stable.

We apologise for the inconvenience caused and thank you for your patience.
Posted Sep 15, 2026 - 08:40 UTC

Monitoring

Our engineers have successfully mitigated the issue, and OneHub login services have recovered.

We will continue to closely monitor traffic and login success rates for a period of time to ensure the service remains stable.

We apologise for the inconvenience caused and thank you for your patience.
Posted Sep 15, 2026 - 07:36 UTC

Identified

We are working with our identity provider, who has identified the cause of the issue and is actively working to mitigate it.

We apologise for any inconvenience caused and will provide a further update as soon as more information is available.
Posted Sep 15, 2026 - 06:35 UTC

Investigating

We are currently investigating an issue preventing users from accessing OneHub. Users may experience 504 errors when attempting to load the login page.
Posted Sep 15, 2026 - 06:33 UTC
This incident affected: OneHub | Recognition, OneHub | Reward, OneHub | Home, and OneHub | Discounts.